Alternator not charging

Moderators: 330GT, abrent

Post Reply
cory
Posts: 227
Joined: Thu Apr 14, 2011 7:34 pm

Alternator not charging

Post by cory » Sun May 25, 2014 8:00 pm

For the past 5 months I have been having charging issues. Being that #5749 had been completely disassembled, redone and re assembled the natural assumption, that I was hearing for this issue, was with the "guy who wired the car" That dirty end of the stick kept pointing at me. Prior to re installing the engine I had gone over and cleaned every wire, ran continuity tests on every wire, and tested all electrical mechanicals. Even with this being done I couldn't get a charge while the car was running. I had 4 different electrical shops bench test the alternator. Throughout this process, bearings were changed, brushes changed, rotor turned. Every time the unit bench tested fine and had output. Most of this testing I witnessed. Grounds were rechecked, wires removed from the panel. I was stumped. I turned to Tim Sutter from Select Electrics of Berkely California. He walked me through some diagnostic testing over the phone and had me remove the alternator and take it apart. He found the resistance to be low with each pod in the alternator. Attached are some pictures of what was found.
The stator had one broken wire and while running in the car the vibration made this wire touch the diode causing intermittent charging. After searching thru Kerrys website he had a similar issue.
Tim went thru the alternator, added some precautionary measures internally, finished the unit cosmetically all at a very reasonable price.
Attachments
IMG_20140411_064527_748-1-1.jpg
IMG_20140411_064527_748-1-1.jpg (209.66 KiB) Viewed 8799 times

Post Reply